ЛИР-520Р. Сбой УЦИ при включнии/выключении компьютера.

Модератор: Денис Кашин

Ответить
Lexey
Сообщения: 2
Зарегистрирован: 07 июн 2012, 08:40

ЛИР-520Р. Сбой УЦИ при включнии/выключении компьютера.

Сообщение Lexey » 07 июн 2012, 09:26

Здравствуйте!

Контролируем перемещение детали на установке при помощи ЛИР-520Р. Он у нас подключен к промышленному компьютеру по RS-232 (используем неполный нульмодемный кабель), а в собственном программном обеспечении осуществляется индикация его данных.

Проблема заключается в следующем: при старте компьютера на этапе внутреннего самотестирования индикация УЦИ кратковременно пропадает (где-то на четверть секунды), а затем возобновляется, при этом происходит сброс показателей в 0. Бывали случаи когда индикация пропадала вообще, при этом также обрывается связь УЦИ с компьютером. Восстанавление индикации и связи происходит только после передергивания выключателя УЦИ. Периодичность явлений - через раз. Com-порт интегрирован в маму компьютера.
Пробовали перебросить УЦИ на другой порт (располагется на PCI плате расширения), эффект изменился. Теперь включение проходит нормально, однако, при выключении компьютера индикация может сбиться (на табло УЦИ выскакивает огромное значение) или пропадает совсем, как и в первом случае. При таком подключении данные явления возникают редко, но все же имеют место быть.

Хотелось бы понять причину и, по возможности, устранить ее.

Спасибо!

Lexey
Сообщения: 2
Зарегистрирован: 07 июн 2012, 08:40

Re: ЛИР-520Р. Сбой УЦИ при включнии/выключении компьютера.

Сообщение Lexey » 14 июн 2012, 16:44

Вопрос все еще актуален, если есть какие-то мысли, пожалуйста помогите!

Dimm
Site Admin
Сообщения: 119
Зарегистрирован: 08 фев 2008, 12:02

Re: ЛИР-520Р. Сбой УЦИ при включнии/выключении компьютера.

Сообщение Dimm » 15 июн 2012, 11:30

Для ускорения решения вопроса свяжитесь пожалуйста со Смирновым Андреем Игоревичем (812) 334-17-72, доб. 119, e-mail: smirnov@skbis.ru

Ответить